RU/2: Forum. Discussion for users and developer OS/2 (eCS). : Seamonkey 2.42


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : Slavik Gnatenko, 2:467/99
To : Improver
Subj : Seamonkey 2.42

> Кто-нибудь пробовал ставить последние версии SeaMonkey отсюда? bitbucket.org
> У меня версия 2.35 запускается, а вот версии 2.42ххх выдают ошибку вида "Couldn't load XPCOM."...
Именно эту не ставил, но на фоксах обычно такое возникает, если базовые библиотеки не те. Хотя странно, что так лаконично. Обычно в таком случае пишет какой функции не хватает. В любом случае наличие nspr4.zip и libcx0.zip в том же каталоге и даты, как у обезьяны 2.42 навевают мысль, что без их установки не обойтись.

Mon 25 Sep 2017 04:32 Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.