RU/2: Forum. Discussion for users and developer OS/2 (eCS). : Как установить обновления библиотек?


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : valerius
To : Igor Vaskov
Subj : Как установить обновления библиотек?

> Возникает ошибка, взаимосвязей, которая все блокирует. Дурацкая проблема Линукса перекочевала в Ось. Как с ней бороться?
>
> ERROR with transaction check vs depsolve:libgcc1 нужен для (установлен)libaio-0.0.1-5.oc00.pentium4
> libgcc1 нужен для (установлен)libvncserver-0.9.10-4.oc00.pentium4
> Пожалуйста, сообщите об этой ошибке в yum.baseurl.org

обновиться из репозитория, предварительно далив старые libaio, libvncserver и прочие либы, которые
по ошибке требуют libgcc. Обновленные пакеты уже ее не требуют. Это в некоторых моих пакетах была
ошибка зависимостей. В новых уже исправлено. Обновись и все будет ок.

Thu 26 Mar 2020 22:51 Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, l




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.