RU/2: Forum. Discussion for users and developer OS/2 (eCS). : И опять про rpm/yum


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : Igor Vaskov
To : All
Subj : И опять про rpm/yum

Что делать с ошибкой взаимосвязей?
Опять куча проблем на ровном месте. Пытаюсь обновить libssp получаю эту ошибку. Хотя сама ssp.dll новая прекрасно со всем этим работает. Что с этим делать?
ERROR with transaction check vs depsolve:ssp.dll нужен для (установлен)rpm-libs-4.13.0-17.oc00.pentium4ssp.dll нужен для (установлен)rpm-build-libs-4.13.0-17.oc00.pentium4ssp.dll нужен для (установлен)python2-rpm-4.13.0-17.oc00.pentium4ssp.dll нужен для (установлен)openssh-7.7p1-4.oc00.i686ssp.dll нужен для (установлен)openssh-clients-7.7p1-4.oc00.i686ssp.dll нужен для (установлен)opus-1.3-2.oc00.i686Пожалуйста, сообщите об этой ошибке в yum.baseurl.org

Sun 24 May 2020 17:14 Mozilla/5.0 (OS/2; Warp 4.5; rv:45.0) Gecko/20100101 Firefox




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.