RU/2: Forum. Discussion for users and developer OS/2 (eCS). : libvpx4


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : ???
To : BlueLion
Subj : libvpx4

> > > > Помогите найти. Обновил пакеты, пропала библиотека. Почти все браузеры перестали работать.
> > > > Помогите найти библиотекeу libvpx4
> > > Тьфу. Отбой. Но так пугать нельзя. Мало кто может догадаться, что после обыкновенного обновления требуется еще лезть и устанавливать отдельные пакеты (libvpx-legasy-4). Это должно ставиться автоматически! А то никто не догадается и без браузера даже узнать об этом не сможет.
> >
> > Странно... У меня поиск по всему диску не находит файлов libvp*.*, и менеджер пакетов показывает, что она не установлена, а все браузеры работают. (Система АОС 5.0.3, пакеты не обновлял)
>
>
> libvpx is a free software video codec library from Google and the Alliance for Open Media (AOMedia).
> This package, from the WebM project, provides the reference implementations of the VP8 Codec, used in most current html5 video, and of the next-generation VP9 Codec.
>
> Знакомимся с пакетом libvpx. В этом пакете предлагается эталонная реализация кодека vp8 для проекта WebM, используемого в большинстве современных методов обработки видео в HTML5.
>
> В общем, теоретически без этой бибоиотеки видеокодека серфить веб вполне можно!
Да, можно. Но на старых браузерах. Крайние установленные у меня версии зачем-то требуют ее и без неё не запускаются.


Tue 22 Sep 2020 00:57 Mozilla/5.0 (OS/2; Warp 4.5; rv:45.0) Gecko/20100101 Firefox




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.