RU/2: Forum. Discussion for users and developer OS/2 (eCS). : ArcaOS


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : Vadim "Oxyd" Priluzkiy, http://osfree.org
To : Aleksey Tarasow
Subj : ArcaOS

> > > > Полагаю, тут косячит обновлённый ACPI-драйвер/панорама... Может попробовать откатить до версии из eCS?
> > >
> > > Тут для меня нужно пояснить, так как я далек от таких вещей.
> > >
> > > Есть файлы acpi-х.х.хх.exe С версии 3.22.01 по 3.23.08
> > > Нужно по очереди ставить их устанавливать в сторону уменьшения версии и смотреть как убудет вести себя машина?
> > >
> > Попробуй начать с 3.22.x последней версии, в сторону увеличения, для начала.
>
> На acpi-3.22.03.exe система сказала, что программа несовместима с ней.
Это как это система сказала? Это-ж обычный warpin инсталлятор.

> Система позволила acpi-3.23.01.exe поставить. Инсталятор сказал, что в системе стоит версия 2014.8.24.0
> Но при загрузке начала падать в экран Trap.
Как я погляжу, патченое арковское ядро, это то ещë приключение. Кстати, какой именно трап?

> Пробую в командной строке ставить другие.
>

Tue 19 Jun 2018 10:04 Opera/9.80 (Linux armv7l; Maemo; Opera Mobi/16) Presto/2.11.




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.