RU/2: Forum. Discussion for users and developer OS/2 (eCS). : ArcaOS


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : Aleksey Tarasow, 2:5053/57, librexx.ru; behind-mirror.ru
To : Improver
Subj : ArcaOS

> > При запуске ACPI драйвер говорит "Unsupported kernel detected".
> > Как следствие загрузиться в ком.не удалось.
> Есть ещё такой ход конём -- поставить ядро OS/4. В принципе, у меня на х61 с ним всё работает не хуже, чем со стандартным от ArcaOS, вот только нубук не выключается, ибо там пока родного apm.add нет...

Так как машина в настоящее время используется как нода, то её отключение не критично.
Если не сложно, скинь где можно увидеть пошаговую инструкция по установке, для не особо одаренных.

Вывод который можно сделать из твоего сообщения, что со стандартным ядром от ArcaOS, на данной машине проблемы, либо не решаемые, либо сложно решаемые.
Я хотел ставить всё с нуля, потом пошагово откатывать версию acpi, смотреть на результат. Если опять упадет, не сложно все переустановить, ценного уже ни чего не будет.
Стоит возиться?

Mon 25 Jun 2018 10:16 Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/201




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.