RU/2: Forum. Discussion for users and developer OS/2 (eCS). : Помогите разобраться с yum/rpm


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : Igor Vaskov
To : Slavik Gnatenko
Subj : Помогите разобраться с yum/rpm

> > > > repomd.xml
> > > > Должно быть
> > > > repomd.xml
> > Вот это показывает:
> >
> > os2-release-01-1.oc01.noarch
> > os2-base-fhs-0.0.0-19.oc00.i686
> > os2-mpts-0.0.0-2.oc00.i386
> > os2-base-unixtools-path-0.0.1-2.oc00.i686
> > os2-base-0.0.1-2.oc00.i686
> > os2-rpm-1-9.oc00.noarch
> > os2-mm-0.0.0-1.oc00.pentium4
>
> Очень интересно. Если релиз у тебя 01, то почему ты ожидаешь, что должен быть 0?
> И что говорит то же, что делает yum: "rpm -qi --whatprovides redhat-release" ?
Вот это говорит:
ни один из пакетов не предоставляет redhat-release

Я пользуюсь ANPM. Обновлял все, что предлагали. Что не так пошло, я не знаю. Но почему вместо 01 сейчас $releasever выводится в url?
Там либо 00 должно быть, либо 01 по моему...
Если что-то не так, то что сделать, чтобы было так?

Fri 24 Apr 2020 22:25 Mozilla/5.0 (OS/2; Warp 4.5; rv:45.0) Gecko/20100101 Firefox




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.