RU/2: Forum. Discussion for users and developer OS/2 (eCS). : менеджеры пакетов


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : DDP
To : Improver
Subj : менеджеры пакетов

> > блин, а впереди ещё виртуальная машина, купс для печати, браузер, читалка книг.
>
> Извиняюсь, а в чём был смысл этой суеты с юмом? Всё вышеперечисленное можно же поставить и так...

???
подскажите, как?
для виртуалпс нужно:

You can install the prerequisites with rpm running the following string in a command line:
yum install libc libgcc1 libstdc++6 libstdc++ libsupc++6 libsupc++ libgcc-fwd libqt4 zlib pthread libaio libvpx libvncserver libpng libjpeg libidl mmap urpo libxml2 expat curl openssl SDL glib2 libcx
ставить всё это руками - у меня здоровья не хватит.
купс тоже требует чего-то, как и огнелис, а читалка требует qt4.
почему нельзя было всё это засунуть в инсталлятор любой проги? запустил сетап.экзе - и шабаш.


>
> > это ж сколько поллитр на это нужно...
>
> Да, пополама была рождена в те годы, когда для работы с любой системой требовалась повышенная квалификация (и сейчас она верна традициям), не то, что современные системы, которые может переустановить и настроить даже домохозяйка... ;-) Смиритесь с этим.
не. с виндами и раньше всё было проще, а счас вообще без проблем.
а с екс нужна не то что повышенная квалификация, а прямо-таки профильное образование. :-)




Mon 12 Nov 2018 09:16 Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.