RU/2: Forum. Discussion for users and developer OS/2 (eCS). : менеджеры пакетов


Message list | Post new message | Reply to current | Home Search:
Previous message | Next message
From : valerius
To : DDP
Subj : менеджеры пакетов

> > Если я правильно помню, питоновая либа вот эта:
> >
> > python-pycurl-7.19.5.1-2.oc00.pentium4.r pm
> >
> > -- Скачай и попробуй установить:
> >
> > rpm -i python-pycurl-7.19.5.1-2.oc00.pentium4.rpm
> >
> > -- йум должен после этого заработать.
>
> [C:]rpm -i python-pycurl-7.19.5.1-2.oc00.pentium4.rpm
> пакет python-pycurl-7.19.5.1-2.oc00.pentium4 уже установлен
>
> [C:]
> может для i686 установить, а не для п4.

Если уже установлен для pentium4, то i686 не надо. Надо той архитектуры, которой
у тебя прочие порты стоят. Ну х.з., что оно тогда снесло, если не эту либу. Надо
пробовать команду "yum upgrade" и смотреть, на что она ругнется, более конкретно.


Mon 12 Nov 2018 18:43 Mozilla/5.0 (OS/2; Warp 4.5; rv:38.0) Gecko/20100101 Firefox




Programmed by Dmitri Maximovich, Dmitry I. Platonoff, Eugen Kuleshov.
25.09.99 (c) 1999, RU/2. All rights reserved.
Rewritten by Dmitry Ban. All rights ignored.